Author Topic: Buildings / Objects Floating at Ketchikan with RTMM Object Libraries Installed  (Read 269 times)

mwinstead

  • New Member
  • *
  • Posts: 4
    • View Profile
Hello everyone!

I recently installed parts 1-4 of the RTMM object libraries, and loaded the sim at Ketchikan to verify everything still looked good. To my surprise, the planes, buildings, signs, etc. all appear to be floating above the airport.

I think I installed the objects correctly - running the scenery tester, everything looked as expected. I have the ORBX Pacific Fjords addon, and that has been working properly. I also have the RTMM object sceneries loaded above the FTX ones in the scenery manager.

Does anyone have an idea why this might be happening? I figure I might have missed some step or option in installation, but after skimming the readmes for a second time nothing is jumping out at me.

jeff3163

  • Misty Moorings Team
  • Hero Member
  • *
  • Posts: 3,601
  • Troubleshooting
    • View Profile
It looks like you're using the default PAKT airport.  That scenery is made for the Payware version.   ;)

Win10Pro64, P3Dv4.3.29.25520, AMD Ryzen7 1800X@3.6 GHz , 32Gb RAM, NVidia GTX 1080 Ti, 1T/1T SSD's for Sims/OS, 3x42" Vizio Monitors, HTC Vive VR HMD, Saitek Yoke/Pedals/trim wheel, XBox360 Controller, G27 steering wheel w/shifter+pedals. :P

mwinstead

  • New Member
  • *
  • Posts: 4
    • View Profile
D'oh! Not sure how I missed that. Thanks! :)

Garry

  • Misty Moorings Team
  • Member
  • *
  • Posts: 191
    • View Profile
mwinstead - check my recent post re fedex buildings. this could be of interest to you.
i was experiencing the same issue.
kind regards
josh


P3Dv4.5;R7 1700X o/c 4GHz;RX580 8Gb;16Gb 2666Hz RAM; Corsair 110h;34" UW monitor;120Gb SSD-OS;1Tb SSD-P3D + 3 HDD;Cambridge 2.1 audio; ASUS XONAR DX;CH Yoke;TMpedals;mytraffic06a;REXWWA,TD,SF,EF;WL2;FSXWX;3D Redux;Plan G;NextGenMesh