Author Topic: Aerosoft Beaver X Fuel Problem  (Read 665 times)

scanham

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
Aerosoft Beaver X Fuel Problem
« on: December 26, 2018, 12:39:59 PM »
Okay, so this has happened to me twice.

I fill up with fuel 100% in all 3 tanks and verify that the gauges show all 3 full. About 20 minutes into the flight my engine quits!  I look at the fuel gauges and they are all at EMPTY!  I have done some google searches for this problem and have come up with nothing.

Any thoughts?

Thanks.
Steve Canham
MFC0077

jeff3163

  • Misty Moorings Team
  • Hero Member
  • *
  • Posts: 3,758
  • Troubleshooting
    • View Profile
Re: Aerosoft Beaver X Fuel Problem
« Reply #1 on: December 26, 2018, 07:58:26 PM »
Umm ... could be a loose fitting in your fuel lines, or a crack in your fuel tank.  ... or if you forget to put the cap back on after fueling up.   :-\

Win10Pro64, P3Dv4.3.29.25520, AMD Ryzen7 1800X@3.6 GHz , 32Gb RAM, NVidia GTX 1080 Ti, 1T/1T SSD's for Sims/OS, 3x42" Vizio Monitors, HTC Vive VR HMD, Saitek Yoke/Pedals/trim wheel, XBox360 Controller, G27 steering wheel w/shifter+pedals. :P

Doug

  • Misty Moorings Site Admin
  • Hero Member
  • *
  • Posts: 3,589
    • View Profile
    • Return to Misty Moorings
Re: Aerosoft Beaver X Fuel Problem
« Reply #2 on: December 30, 2018, 08:09:21 PM »
I had that happen the other day in my Aerosoft Beaver .. it was on the runway ready to start, CTRL-E = Nothing.  All tanks empty. I re-selected the vehicle and it went away, then I saved that scenario as my default. I'm ok now.