Author Topic: RTMM AI Shipping 2.0 Link Not working  (Read 935 times)


  • Jr. Member
  • **
  • Posts: 27
    • View Profile
RTMM AI Shipping 2.0 Link Not working
« on: November 26, 2017, 09:23:06 AM »

I tried to download the RTMM AI Shipping package last night and the file starts downloading perfectly fine. However, rather than  the download finishing and being sent to my download folder I instead get a "network error". Would someone be able to check and see if the file is corrupted?

I've tried on several different browsers and received the same message.


  • Misty Moorings Team
  • Hero Member
  • *
  • Posts: 3,635
  • Troubleshooting
    • View Profile
Re: RTMM AI Shipping 2.0 Link Not working
« Reply #1 on: November 26, 2017, 10:53:52 AM »
Hi Ben,
     I just tried it.  It works fine for me.  I am looking at the opened zip file right now.  All is good.  I am using Chrome and 7zip to get mine.  ;)
     Do you have enough available space on your HD?

« Last Edit: November 26, 2017, 11:10:20 AM by jeff3163 »

Win10Pro64, P3Dv4.3.29.25520, AMD Ryzen7 1800X@3.6 GHz , 32Gb RAM, NVidia GTX 1080 Ti, 1T/1T SSD's for Sims/OS, 3x42" Vizio Monitors, HTC Vive VR HMD, Saitek Yoke/Pedals/trim wheel, XBox360 Controller, G27 steering wheel w/shifter+pedals. :P