Author Topic: UltraTrike Oddities  (Read 1189 times)

ryapad

  • Site Contributor
  • Member
  • *
  • Posts: 213
  • Ryan Padgett
    • View Profile
UltraTrike Oddities
« on: April 02, 2017, 11:15:16 PM »
 Yesterday in FSX, I was using the default UltraTrike with the default red paint to slew around for my scenery design. After a while, the paint job changed! Here are some pictures:

Microsoft April fools prank? Glitch? Who knows!
Has anybody had this happen before?
Eagles may soar, but weasels never get sucked into jet engines.

jeff3163

  • Misty Moorings Team
  • Hero Member
  • *
  • Posts: 3,824
  • Boating
    • View Profile
Re: UltraTrike Oddities
« Reply #1 on: April 03, 2017, 08:17:01 AM »
Quote
Has anybody had this happen before?

Not me.  That's weird.   :o

Win10Pro64, P3Dv4.3.29.25520, AMD Ryzen7 1800X@3.6 GHz , 32Gb RAM, NVidia GTX 1080 Ti, 1T/1T SSD's for Sims/OS, 3x42" Vizio Monitors, HTC Vive VR HMD, Saitek Yoke/Pedals/trim wheel, XBox360 Controller, G27 steering wheel w/shifter+pedals. :P

ualani

  • Misty Moorings Team
  • Hero Member
  • *
  • Posts: 1,705
  • RTMM Library Manager
    • View Profile
Re: UltraTrike Oddities
« Reply #2 on: April 03, 2017, 08:41:01 AM »
That the kind of thing you see when a texture isn't properly formatted as a type that FSX/P3D can read (.jpg for example), but I've never seen it happen while the sim is running. If you reload the sim does it still look the same?
RTMM Library Manager
Custom Objects Design
Scenery Design
Support


ryapad

  • Site Contributor
  • Member
  • *
  • Posts: 213
  • Ryan Padgett
    • View Profile
Re: UltraTrike Oddities
« Reply #3 on: April 03, 2017, 11:39:28 AM »
Don't worry guys, it's not a issue with anything. It only happened once on a flight on April fools. When I ended the flight, the plane was still spinning around the box with the same rainbow pixel paint job, but when I re-activated my scenery, it went away. Just wondering if anyone else has seen this before.
Eagles may soar, but weasels never get sucked into jet engines.