Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Hangar24

Pages: [1]
1
The Moorings - On the Water / Re: Wakes, no boats RTMM AI Shipping v2.0
« on: August 04, 2018, 02:44:50 PM »
Ok thanks Rod!  I've moved everything into the main P3D directory.  Seems the best practice and I hope no more problems.   :)

Jim

2
The Moorings - On the Water / Re: Wakes, no boats RTMM AI Shipping v2.0
« on: August 04, 2018, 11:37:14 AM »
Ok here's where I ran into problems.  I have Tongass Fjords installed outside of the P3D main directory.  And I wanted to install the AI Shipping Package outside the P3D main directory also so I did a manual install and edited the appropriate config files in the LM Program Data directory to point to the correct location including the simobjects.cfg file.

So when I ran the manual install of the AI Shipping Package it didn't find the mdl files to copy.  I don't recall any error messages.

These are the folders with the missing mdl files:

AI_Vessel_Fishing_Boat
AI_Vessel_TF_Matanuska_FSX
AI_Vessel_Volendam_FSX
veh_CG_Patrol_sm
veh_Princess_sm
Veh_TF_Fishing_Boat_sm  (copy vessel.mdl file from AI_Vessel_TF_Fishing_Boat_FSX)
veh_Volendam_sm  (copy volendam.mdl file from AI_Vessel_TF_Volendam_FSX)

If you can confirm for me where to copy the mdl files from, I think I can fix up my install.  It's becoming obvious now but I don't want to guess.  Otherwise I think I need to put Tongass Fjords in the main P3D directory and and run the auto install of the AI Shipping Package.

I really want to thank each of you for your help and your time.  Thank you, I appreciate it! 

Jim

3
The Moorings - On the Water / Re: Wakes, no boats RTMM AI Shipping v2.0
« on: August 03, 2018, 10:32:42 PM »
Thanks Jeff.  I didn't take a screenshot unfortunately.  Will do that at first opportunity to get the coordinates.  I was running between Haines 3Z9 and Hawk Inlet HWI when I noticed the ships on Little NavMap and went for a closer look.  Only seeing the wakes of the Windjammer and Westerdam.  Other ships in the area were good.

I must add that I did a manual install rechecking everything over and over.  I notice there is a readme text file in the model folder that states
Quote
Note: The RTMM SAKAISP Installer copied the .mdl file contained in this folder from its original location in your ...\FSX\SimObjects\Boats folder set.  The .mdl original location (which can be found by doing a search on the .mdl file) may contain specific copyright information pertaining to this .mdl file.
but there is no .mdl file in the model folder.  I'm not sure where or which .mdl file was suppose to be copied.

I'm wondering if I should do an auto install to get those .mdl files copied although I don't have FSX installed.  I'm using P3D v4.3. 

Just read your reply Rod.  There is no mdl file in that folder.  The Windjammer texture is in the Veh_TF_Fishing_Boat_sm folder.  I see now that's suppose to be Tongass Fjords.  The Westerdam texture is in the veh_Volendam_sm folder.  All created by the RTMM AI Shipping installer using manual install.

Getting more confusing all the time.  Can you run a manual install outside of your sims and take a look. 

4
The Moorings - On the Water / Wakes, no boats RTMM AI Shipping v2.0
« on: August 03, 2018, 06:25:19 PM »
I'm reinstalling everything on my new PC and I'm having trouble with the AI Shipping.  On some of the ships/boats I can see the wakes but there is no boat visible.  I've been able to identify two of them using Little NavMap.  Windjammer_sm and Westerdam_sm the boat is missing.  I suspect there are many more it's taking me a lot of time to chase them down. 

These seem to be the boats with _sm at the end of the folder and file name.  I notice they have a sim.cfg file in the folder instead of an aircraft.cfg.  However I have seen Chenega_sm and Summit_III_sm.

I'm totally confused why some are visible and some not.  I'm using P3D v4.3.  Hope someone can help me.

5
General Discussion / Re: BeaverX in P3Dv3
« on: November 12, 2015, 10:06:05 PM »
Nice shots Patrick!

6
General Discussion / Re: BeaverX in P3Dv3
« on: November 11, 2015, 09:43:56 PM »
Thanks Patrick!

7
General Discussion / Re: BeaverX in P3Dv3
« on: November 10, 2015, 09:55:20 PM »
Yes, v3.  I had it working in v2.5.  I have the fix file.  So we'll see.  I was just wondering if someone had already upgraded to v3.  I don't foresee any reason why it would work.

8
General Discussion / Re: BeaverX in P3Dv3
« on: November 10, 2015, 09:46:32 PM »
Thanks Doug.  I'll give it a go.

9
General Discussion / BeaverX in P3Dv3
« on: November 10, 2015, 05:08:27 PM »
Has anyone tried the Aerosoft BeaverX in P3Dv3?  Any problems with it?

Got to have something until MilViz releases theirs.

10
General Discussion / Re: Hi, I'm new! (introduce yourself here)
« on: July 16, 2014, 12:10:11 AM »
Hi everyone,

Been using Misty's scenery for a couple of years now and I finally decided to register for the forums.  Everything works so really didn't have a need.  I would like to express my appreciation for all the work everyone does here.  It has brought me hours of enjoyment.  Thank you!

I'm on the central coast of California and I'm in my 70s.  Hope I have a few years left.  Beer's on me.

11
General Discussion / Re: PlanG Version 3.1.192
« on: July 15, 2014, 11:55:44 PM »
Thanks for the heads up!

Pages: [1]