Misty Moorings Forums

Return to Misty Moorings (FSX/P3D) => Prepar3D-Version 4 => Topic started by: Doug on April 15, 2018, 11:46:11 AM

Title: Vector Elevations
Post by: Doug on April 15, 2018, 11:46:11 AM
Usually we have no problems "inside" our RTMM area. But with BWEP and Snow Dogs, we are sometimes outside the SAK, PNW, Pacific Fjords, etc area. You will occasionally need to disable the VECTOR elevation (if you are using Vector). Typically, and airport that needs this has an elevation problem ... usually it looks like it is in a small valley, as depicted below. When you encounter this, go to FTX Central, Settings, and Vector Elevations. Move the airport in question from "enabled" (left column) to "disabled" (right column). This will solve the elevation problem:

Title: Re: Vector Elevations
Post by: FSRobert on May 22, 2018, 02:37:56 PM
Thanks Doug.  I have experienced this as well, and what do I do... run Vector to adjust and the problem still is there. The thought of deactivating did not accur to me until reading this thread...great post!
Title: Re: Vector Elevations
Post by: Doug on May 22, 2018, 02:40:09 PM
I'm finding that happens too, I don't think the new FTX Central is working correctly. I go into that airport and change it from ".bgl" to ".inactive" and then it works. The "automatic" disabling process doesn't always work in FTX Central.

Doug