Author Topic: Win10 pro 64 - Bluescreen loop  (Read 2329 times)

jsapair

  • Hero Member
  • *****
  • Posts: 1,100
  • Don't follow me, I'm lost.
    • View Profile
Re: Win10 pro 64 - Bluescreen loop
« Reply #60 on: July 04, 2017, 10:54:35 PM »
Reading a user manual these days is like talking to tech support on the phone. "You ain't from around here, are you boy?"
Jsapair

Lipra

  • Jr. Member
  • **
  • Posts: 97
    • View Profile
Re: Win10 pro 64 - Bluescreen loop
« Reply #61 on: July 06, 2017, 08:04:59 AM »
Sorry you could not recover you system but we have at least learnt a lesson and have various solutions. Just one thing I have come across in my work was that few people tried to reinstall from backup. they had the disk etc. but nothing on it so no restore when it was needed hence I like the idear of at least 2.

corbu1

  • RTMM Team Test Pilot
  • Hero Member
  • *
  • Posts: 1,656
    • View Profile
Re: Win10 pro 64 - Bluescreen loop
« Reply #62 on: July 06, 2017, 02:58:06 PM »
Hello,
thank you again to all of you trying to help me getting out of this mess...a big part of it was ny own fault with not continuelybdoing backups of my system....that's a lesson I learned for sure.

On the other side,
win10 did regularly system restore imagies as it should. But win10 last build 1607 was faulty in this point. There was a bug in win10 makeing it impossible to restore the system images again.....That's crazy isn't ? The restore function doesn't work! And Microsoft did know it! They announced it on their support pages. Just with the creators update the bug should be fixed.
Regards from Munich, Germany



P3Dv4.1,FlyInsideP3d4,OpusFSI,REX4
i76700K 4Ghz;16GB RAM;Asus 2xGTX1080 SLI;SSD:Evo850 256GB Win10Pro64;Evo850 512GB P3D;HDD:1TB;27" Monitor;HTC Vive HMD;HOTAS Warthog;X52;VBS ProAT Pedals;iGMapHD;F1GTN750/650